Affected packages

Packages affected by python3-devel upgrade from 3.6.8-19.el7_9 to 3.6.8-21.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
dmlite build 1 3 months ago
python-pygraphviz build 1 3 months ago
python3-pytz build 1 3 months ago
python3-urllib3 build 1 3 months ago
freecad build 3 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by python3-devel upgrade from 3.6.8-19.el7_9 to 3.6.8-21.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.