Affected packages

Packages affected by python3-devel upgrade from 3.10.0~rc2-1.fc35 to 3.10.0-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
fedmod build 1 19 days ago
thrift build 1 a month ago
kdevelop-python build 1 a month ago
python-angr build 1 a month ago
python-pywt build 1 a month ago
pygrib build 1 a month ago
scipy build 1 a month ago
python-matplotlib build 1 a month ago
gpgme build 1 a month ago
ispc build 1 a month ago
fio build 1 a month ago
python-trimesh build 1 a month ago
python-pyside2 build 1 a month ago
python-animatplot build 1 a month ago
python-GridDataFormats build 1 a month ago
python-uvicorn build 1 a month ago
python-argh build 1 a month ago
python-pyshtools build 1 a month ago
bodhi build 1 a month ago
python-seaborn build 1 a month ago
python-sh build 1 a month ago
PyQt4 build 1 a month ago
python-zope-testrunner build 1 a month ago
python-flake8 build 1 a month ago
python-hypothesis build 1 a month ago
waiverdb build 1 2 months ago
python-testtools build 1 2 months ago
python-APScheduler build 1 2 months ago
python-elephant build 1 2 months ago
dee build 1 2 months ago
ibus build 1 2 months ago
python-imbalanced-learn build 1 2 months ago
libftdi build 1 2 months ago
python-xmp-toolkit build 1 2 months ago
brd build 1 2 months ago
python-btrfs build 1 2 months ago
fleet-commander-client build 1 2 months ago
pythran build 1 2 months ago
python-healpy build 1 2 months ago
asterisk build 2 a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by python3-devel upgrade from 3.10.0~rc2-1.fc35 to 3.10.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.