Affected packages

Packages affected by python3-devel upgrade from 3.10.0~rc1-1.fc35 to 3.10.0~rc2-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
python-paste-script build 1 22 days ago
python-flask-admin build 1 22 days ago
python-service-identity build 1 22 days ago
python-htmlmin build 1 22 days ago
python-colorlog build 1 22 days ago
fleet-commander-client build 1 24 days ago
rb_libtorrent build 1 24 days ago
python-pybids build 1 25 days ago
python-igor build 1 26 days ago
python-angr build 1 28 days ago
kiss-fft build 1 29 days ago
0ad build 1 29 days ago
python-GridDataFormats build 1 30 days ago
python-evic build 1 30 days ago
python-Traits build 1 30 days ago
python-sh build 1 a month ago
gnome-passwordsafe build 1 a month ago
python-packaging build 1 a month ago
libftdi build 1 a month ago
gdb build 1 a month ago
python-xmp-toolkit build 1 a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by python3-devel upgrade from 3.10.0~rc1-1.fc35 to 3.10.0~rc2-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.