Affected packages

Packages affected by python3-cycler upgrade from 0.10.0-10.fc31 to 0.10.0-14.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-matplotlib build 1 3 months ago
python-mplcairo build 2 3 months ago
python-networkx build 2 3 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by python3-cycler upgrade from 0.10.0-10.fc31 to 0.10.0-14.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.