Affected packages

Packages affected by python3-cryptography upgrade from 41.0.5-2.fc40 to 41.0.5-4.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-webscrapbook build 1 2 months ago
python-uvicorn build 1 2 months ago
python-SecretStorage build 1 2 months ago
python-oauthlib build 1 2 months ago
python-gerritlib build 2 2 months ago
python-eventlet build 2 2 months ago
python-typecode build 2 2 months ago
python-elastic-transport build 2 2 months ago
copr-frontend build 2 2 months ago
ovn build 2 2 months ago
openvswitch build 2 2 months ago
module-build-service build 2 2 months ago
paraview build 2 2 months ago
python-keep build 3 2 months ago
python-extractcode build 3 2 months ago
oraculum build 3 2 months ago
python-vitrageclient build 3 2 months ago
python-postorius build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-cryptography upgrade from 41.0.5-2.fc40 to 41.0.5-4.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.