Base buildroot for Fedora Rawhide is not installable. Dependency problems:
Problem: package rpm-4.18.0-8.fc38.x86_64 requires curl, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl(x86-64) >= 7.86.0-4.fc38, but none of the providers can be installed - package curl-minimal-7.86.0-4.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package redhat-rpm-config-233-1.fc38.noarch requires rpm >= 4.11.0, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64
Problem: package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1()(64bit), but none of the providers can be installed - package binutils-2.39-6.fc38.x86_64 requires libdebuginfod.so.1(ELFUTILS_0.178)(64bit), but none of the providers can be installed - package elfutils-debuginfod-client-0.188-3.fc38.x86_64 requires libcurl.so.4()(64bit), but none of the providers can be installed - package rpm-build-4.18.0-8.fc38.x86_64 requires binutils, but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0()(64bit), but none of the providers can be installed - package libcurl-minimal-7.86.0-4.fc38.x86_64 requires libidn2.so.0(IDN2_0.0.0)(64bit), but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl(x86-64) >= 0.21.1, but none of the providers can be installed - package libcurl-7.86.0-4.fc38.x86_64 requires libpsl.so.5()(64bit), but none of the providers can be installed - conflicting requests - nothing provides libunistring.so.2()(64bit) needed by libidn2-2.3.4-1.fc38.x86_64 - nothing provides libunistring.so.2()(64bit) needed by libpsl-0.21.1-6.fc37.x86_64

Affected packages

Packages affected by python3-cryptography upgrade from 37.0.2-1.fc37 to 37.0.2-3.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
mycli build 1 5 months ago
fedmsg build 1 5 months ago
python-spnego build 1 5 months ago
python-azure-keyvault-keys build 1 5 months ago
edk2 build 2 4 months ago
python-fastapi build 2 4 months ago
paraview build 2 5 months ago
python-uvicorn build 2 5 months ago
packit build 2 5 months ago
datanommer-commands build 2 5 months ago
conda build 2 5 months ago
openvswitch build 2 5 months ago
nordugrid-arc build 2 5 months ago
python-azure-appconfiguration build 2 5 months ago
python-azure-servicebus build 2 5 months ago
pgcli build 3 5 months ago
python-tackerclient build 3 5 months ago
obs-service-tar_scm build 3 5 months ago
python-vcstools build 3 5 months ago
python-filecheck build 4 5 months ago
python-azure-mgmt-containerinstance build 4 5 months ago
python-azure-mgmt-eventhub build 4 5 months ago
python-pymatreader build 4 5 months ago
python-TestSlide build 4 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-cryptography upgrade from 37.0.2-1.fc37 to 37.0.2-3.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.