Affected packages

Packages affected by python3-coverage upgrade from 5.5-1.fc35 to 5.6-0.2b1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-rx build 1 5 months ago
python-leather build 1 5 months ago
python-murano-pkg-check build 1 5 months ago
python-anyio build 1 5 months ago
python-nikola build 1 5 months ago
copr-frontend build 2 4 months ago
python-SALib build 2 4 months ago
python-mne build 2 5 months ago
python-chaospy build 2 5 months ago
python-niaclass build 2 5 months ago
python-testfixtures build 2 5 months ago
python-cssutils build 2 5 months ago
python-sortedcollections build 2 5 months ago
sshuttle build 2 5 months ago
python-lz4 build 2 5 months ago
python-astropy-healpix build 3 5 months ago
python-healpy build 3 5 months ago
python-astropy build 3 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-coverage upgrade from 5.5-1.fc35 to 5.6-0.2b1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.