Affected packages

Packages affected by python3-coverage upgrade from 5.2-2.fc33 to 5.2.1-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
ansible build 1 29 days ago
python-lz4 build 2 30 days ago
python-devtools build 2 30 days ago
conda build 2 a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by python3-coverage upgrade from 5.2-2.fc33 to 5.2.1-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.