Affected packages

Packages affected by python3-coverage upgrade from 5.0.3-2.fc32 to 5.0.4-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
cobbler build 1 a month ago
python-repoze-who build 1 a month ago
python-anyio build 1 a month ago
hatch build 1 2 months ago
python-cheroot build 2 25 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python3-coverage upgrade from 5.0.3-2.fc32 to 5.0.4-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.