Affected packages

Packages affected by python3-colorama upgrade from 0.4.6-7.fc40 to 0.4.6-8.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-aiosmtpd build 1 a month ago
RBTools build 1 a month ago
awscli2 build 1 a month ago
python-gnocchiclient build 2 a day ago
mailman3 build 2 17 days ago
python-dns-lexicon build 2 18 days ago
python-nss build 2 a month ago
python-audioread build 2 a month ago
python-cssutils build 2 a month ago
receptor build 2 a month ago
python-tweepy build 2 a month ago
python-django-auth-ldap build 2 a month ago
python-datadog build 2 a month ago
python-neovim build 2 a month ago
python-eventlet build 2 a month ago
python-pytest-testinfra build 2 a month ago
python-pyscaffold build 2 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-colorama upgrade from 0.4.6-7.fc40 to 0.4.6-8.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.