Affected packages

Packages affected by python3-charset-normalizer upgrade from 2.0.4-1.fc35 to 2.0.6-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-requests_ntlm build 2 a month ago
python-mplcursors build 3 25 days ago
xeus build 3 27 days ago
py4j build 3 29 days ago
qpid-proton build 3 29 days ago
python-envisage build 3 30 days ago
percona-xtrabackup build 3 a month ago
botan2 build 3 a month ago
python-markups build 3 a month ago
rust-tokio-core build 4 25 days ago
rust-rust-ini build 4 25 days ago
rust-sequoia-openpgp build 4 29 days ago
rust-sequoia-net build 4 30 days ago
rust-sequoia-sqv build 4 a month ago
rust-sequoia-autocrypt build 4 a month ago
rust-tokio-io-pool build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-charset-normalizer upgrade from 2.0.4-1.fc35 to 2.0.6-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.