Affected packages

Packages affected by python3-beautifulsoup4 upgrade from 4.12.2-4.fc39 to 4.12.3-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
snallygaster build 1 3 months ago
python-nbconvert build 1 3 months ago
python-lxml build 1 3 months ago
python-extractcode build 2 3 months ago
sigul build 2 3 months ago
python-jupyter-collaboration build 3 3 months ago
pythran build 3 3 months ago
python-nikola build 4 3 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by python3-beautifulsoup4 upgrade from 4.12.2-4.fc39 to 4.12.3-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.