Affected packages

Packages affected by python3-attrs upgrade from 23.2.0-6.fc41 to 23.2.0-9.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-zeep build 1 a month ago
pg_activity build 1 a month ago
python-aiosmtpd build 1 a month ago
python-fiona build 1 a month ago
python-treq build 1 a month ago
python-cattrs build 1 a month ago
python-rasterio build 1 a month ago
python-openapi-core build 2 23 days ago
conda-build build 2 23 days ago
mailman3 build 2 24 days ago
python-django4.2 build 2 24 days ago
python-dns-lexicon build 2 26 days ago
python-earthpy build 2 27 days ago
python-ipywidgets build 2 a month ago
python-ufo2ft build 2 a month ago
python-scikit-build-core build 2 a month ago
python-mechanize build 2 a month ago
fmf build 2 a month ago
python-stompest build 2 a month ago
cramjam-cli build 2 a month ago
python-tblib build 2 a month ago
python-starlette build 2 a month ago
python-astropy-healpix build 2 a month ago
docker-compose build 2 a month ago
python-sphinxcontrib-openapi build 2 a month ago
awscli2 build 2 a month ago
python-healpy build 2 a month ago
paraview build 2 a month ago
python-gnocchiclient build 3 8 days ago
python-fastapi build 3 23 days ago
bodhi-server build 3 a month ago
python-pynwb build 3 a month ago
python-jupytext build 3 a month ago
python-notebook build 3 a month ago
python-dask build 3 a month ago
R-IRkernel build 3 a month ago
xeus-zmq build 3 a month ago
ara build 3 a month ago
fedmsg build 3 a month ago
python-arm-preprocessing build 4 27 days ago
pythran build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python3-attrs upgrade from 23.2.0-6.fc41 to 23.2.0-9.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.