Affected packages

Packages affected by python2-lxml downgrade from 4.4.1-2.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
gnuradio build 1 5 months ago
python-beautifulsoup4 build 1 6 months ago
gr-osmosdr build 3 5 months ago
gr-air-modes build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by python2-lxml downgrade from 4.4.1-2.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.