Affected packages

Packages affected by python-setuptools-wheel upgrade from 69.2.0-3.fc41 to 69.2.0-6.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
pypy3.9 build 1 a month ago
python3.11 build 1 a month ago
python3.9 build 1 a month ago
python3.10 build 1 a month ago
python-scikit-build-core build 2 a month ago
python-multiprocess build 2 a month ago
xonsh build 2 a month ago
python-pyscaffold build 2 a month ago
python-gnocchiclient build 3 4 days ago
python-rope build 3 20 days ago
mailman3 build 3 20 days ago
python-dns-lexicon build 3 22 days ago
python-dask build 3 a month ago
mingw-wine-gecko build 3 a month ago
mozjs91 build 3 a month ago
seamonkey build 3 a month ago
python-nss build 3 a month ago
python-audioread build 3 a month ago
python-cssutils build 3 a month ago
python-aiosmtpd build 3 a month ago
receptor build 3 a month ago
python-tweepy build 3 a month ago
python-netmiko build 3 a month ago
python-django-auth-ldap build 3 a month ago
python-datadog build 3 a month ago
python-neovim build 3 a month ago
python-eventlet build 3 a month ago
python-pytest-testinfra build 3 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python-setuptools-wheel upgrade from 69.2.0-3.fc41 to 69.2.0-6.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.