Affected packages

Packages affected by python-setuptools-wheel upgrade from 56.0.0-2.fc35 to 56.1.0-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-fastjsonschema build 3 5 months ago
ara build 3 5 months ago
python-hypothesis build 3 5 months ago
python-oslo-db build 3 5 months ago
weasyprint build 3 5 months ago
serd build 3 5 months ago
python-numpoly build 3 5 months ago
python-dask build 3 5 months ago
pyproj build 3 5 months ago
python-evic build 3 5 months ago
python-django build 3 5 months ago
mkdocs build 3 5 months ago
libftdi build 3 5 months ago
python-matplotlib build 3 5 months ago
python-theano build 3 5 months ago
python-octave-kernel build 3 5 months ago
python-breathe build 3 5 months ago
lttng-tools build 3 5 months ago
python-hdfs build 3 5 months ago
python-igor build 3 5 months ago
osbs-client build 3 5 months ago
python-tackerclient build 3 5 months ago
gtranslator build 4 5 months ago
libinsane build 4 5 months ago
rust-tracing-core build None 5 months ago
pdf2djvu build None 5 months ago
gap-pkg-openmath build None 5 months ago
leveldb build None 5 months ago
R-qtl build None 5 months ago
R-ape build None 5 months ago
rust-derive_builder_core0.9 build None 5 months ago
rust-fake_clock build None 5 months ago
rust-safe-transmute build None 5 months ago
rust-ruma-events build None 5 months ago
perl-Devel-NYTProf build None 5 months ago
chck build None 5 months ago
libxcrypt build None 5 months ago
php-guzzlehttp-guzzle6 build None 5 months ago
rust-assert_cli build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by python-setuptools-wheel upgrade from 56.0.0-2.fc35 to 56.1.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.