Affected packages

Packages affected by python-rpm-macros upgrade from 3-31.el7 to 3-32.el7 (in EPEL 7)
Package Current state Build Distance Build time
python-cherrypy2 build 2 a month ago
python-pytest-pep8 build 2 a month ago
python-pytest-flakes build 2 a month ago
qpid-proton build 2 3 months ago
python-assimulo build 2 3 months ago
perl-IO-Pty-Easy build None a month ago
rubygem-uglifier build None a month ago
rubygem-thin build None a month ago
php-guzzlehttp-ringphp build None 2 months ago
nodejs-defined build None 3 months ago
nodejs-amdefine build None 3 months ago
perl-Ref-Util build None 3 months ago
perl-Ref-Util-XS build None 3 months ago
camotics build None 3 months ago
varnish build None 3 months ago
mod_perl build None 3 months ago
inn build None 3 months ago
kgb-bot build None 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by python-rpm-macros upgrade from 3-31.el7 to 3-32.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.