Affected packages

Packages affected by protobuf-devel upgrade from 3.19.6-6.fc39 to 3.19.6-8.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
CuraEngine build 1 4 months ago
ncid build 1 4 months ago
pdns-recursor build 1 4 months ago
libzypp build 1 4 months ago
android-tools build 1 4 months ago
paraview build 1 4 months ago
libopenshot build 1 4 months ago
chatty build 1 4 months ago
vlc build 2 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by protobuf-devel upgrade from 3.19.6-6.fc39 to 3.19.6-8.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.