Affected packages

Packages affected by popt-devel upgrade from 1.19-3.fc39 to 1.19-6.fc40 (in Fedora 40)
Package Current state Build Distance Build time
pesign build 1 4 months ago
lttng-tools build 1 4 months ago
logjam build 1 4 months ago
libzypp build 1 4 months ago
abiword build 1 4 months ago
sblim-cmpi-rpm build 2 4 months ago
librepo build 2 4 months ago
libbonoboui build 2 4 months ago
openscap build 2 4 months ago
perl-BSSolv build 3 4 months ago
prelude-manager build 3 4 months ago
freeradius build 3 4 months ago
gnome-translate build 4 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by popt-devel upgrade from 1.19-3.fc39 to 1.19-6.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.