Affected packages

Packages affected by popt-devel upgrade from 1.16-19.fc32 to 1.18-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
lttng-tools build 1 2 months ago
sssd build 1 2 months ago
scl-utils build 2 2 months ago
createrepo_c build 2 2 months ago
libdnf build 2 2 months ago
ocaml-dose3 build 2 4 months ago
openvas-libraries build 3 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by popt-devel upgrade from 1.16-19.fc32 to 1.18-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.