Affected packages

Packages affected by poppler upgrade from 0.90.0-6.fc33 to 0.90.0-8.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-activestorage build 2 4 months ago
pdf2djvu build 2 4 months ago
texlive-base build 2 5 months ago
perl-OpenOffice-UNO build 3 4 months ago
inkscape build 3 4 months ago
python-xarray build 3 5 months ago
postgis build 3 5 months ago
ncl build 3 5 months ago
python-geopandas build 3 5 months ago
plplot build 3 5 months ago
cloudcompare build 3 5 months ago
aws build 4 4 months ago
viking build 4 5 months ago
xboard build 4 5 months ago
R build 4 5 months ago
gcl build 4 5 months ago
Macaulay2 build 4 5 months ago
mathgl build 4 5 months ago
R-R.devices build None 5 months ago
R-unitizer build None 5 months ago
python-theano build None 5 months ago
R-pak build None 5 months ago
apbs build None 5 months ago
orangefs build None 5 months ago
asv build None 5 months ago
openms build None 5 months ago
octave-odepkg build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by poppler upgrade from 0.90.0-6.fc33 to 0.90.0-8.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.