Affected packages

Packages affected by poppler upgrade from 0.67.0-21.fc29 to 0.67.0-22.fc29 (in Fedora 29)
Package Current state Build Distance Build time
fawkes build 3 3 months ago
bigloo build 4 2 days ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by poppler upgrade from 0.67.0-21.fc29 to 0.67.0-22.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.