Affected packages

Packages affected by poppler-glib upgrade from 22.01.0-6.fc37 to 22.08.0-1.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-paperwork-backend build 1 a month ago
php-EasyRdf build 2 a month ago
python-pyside2 build 2 a month ago
libzypp build 2 a month ago
sord build 2 a month ago
libbluray build 2 a month ago
gle build 2 a month ago
gcc build 2 a month ago
psi4 build 2 a month ago
xeus build 3 a month ago
gamemode build 3 a month ago
bolt build 3 a month ago
nip2 build 3 a month ago
jack-audio-connection-kit build 3 a month ago
librealsense build 3 a month ago
anjuta build 3 a month ago
profanity build 3 a month ago
retrace-server build 3 a month ago
pluto build 3 a month ago
erlang-jiffy build 4 a month ago
free42 build 4 a month ago
nautilus-python build 4 a month ago
erlang-stringprep build 4 a month ago
erlang-kvc build 4 a month ago
erlang-lager build 4 a month ago
nafees-riqa-fonts build None a month ago
nafees-pakistani-naskh-fonts build None a month ago
nafees-tehreer-naskh-fonts build None a month ago
nafees-pakistani-web-naskh-fonts build None a month ago
nafees-nastaleeq-fonts build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by poppler-glib upgrade from 22.01.0-6.fc37 to 22.08.0-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.