Affected packages

Packages affected by polkit-libs upgrade from 123-4.fc40 to 124-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
mate-settings-daemon build 2 2 months ago
mate-applets build 2 2 months ago
deepin-file-manager build 2 2 months ago
budgie-control-center build 2 2 months ago
phosh build 2 2 months ago
geany-plugins build 3 a month ago
moserial build 3 2 months ago
simple-scan build 3 2 months ago
rawstudio build 3 2 months ago
openssl-pkcs11 build 3 2 months ago
darktable build 3 2 months ago
plotdrop build 4 2 months ago
kcm_systemd build 4 2 months ago
eiciel build 4 2 months ago
kde-l10n build 4 2 months ago
molsketch build 4 2 months ago
recoll build 4 2 months ago
libbonoboui build 4 2 months ago
gnome-translate build 4 2 months ago
vinagre build 4 2 months ago
remmina build 4 2 months ago
atril build 4 2 months ago
deepin-kwin build None 2 months ago
k4dirstat build None 2 months ago
kf5-kmailtransport build None 2 months ago
lightly build None 2 months ago
kreport build None 2 months ago
vakzination build None 2 months ago
kommit build None 2 months ago
krdc build None 2 months ago
kf5-purpose build None 2 months ago
plasma-bigscreen build None 2 months ago
applet-window-buttons build None 2 months ago
kid3 build None 2 months ago
virt-bootstrap build None 2 months ago
tokodon build None 2 months ago
digikam build None 2 months ago
kfloppy build None 2 months ago
haruna build None 2 months ago
kf5-syndication build None 2 months ago
juk build None 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by polkit-libs upgrade from 123-4.fc40 to 124-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.