Affected packages

Packages affected by plexus-io upgrade from 3.4.1-4.fc40 to 3.4.2-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
jline build 2 4 months ago
jacoco build 2 4 months ago
exec-maven-plugin build 2 4 months ago
antlr4-project build 3 4 months ago
openjfx8 build 3 4 months ago
truth build 3 4 months ago
java-dirq build 3 4 months ago
jackson-core build 4 4 months ago
jackson-jaxrs-providers build 4 4 months ago
jackson-databind build 4 4 months ago
jackson-modules-base build 4 4 months ago
directory-maven-plugin build 4 4 months ago
pdfbox build 4 4 months ago
tuxguitar build None 4 months ago
system-rules build None 4 months ago
openstack-java-sdk build None 4 months ago
dom4j build None 4 months ago
maven-script-interpreter build None 4 months ago
jss build None 4 months ago
freemarker build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by plexus-io upgrade from 3.4.1-4.fc40 to 3.4.2-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.