Affected packages

Packages affected by plexus-interactivity-api upgrade from 1.0-0.28.alpha6.fc30 to 1.0-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
compile-command-annotations build 3 30 days ago
jacoco build 3 30 days ago
eclipse-jgit build 3 a month ago
tycho-extras build 3 a month ago
cbi-plugins build 3 a month ago
jfreechart build 3 3 months ago
snakeyaml build 3 3 months ago
httpcomponents-core build 3 3 months ago
maven-compiler-plugin build 3 3 months ago
antlr3 build 3 5 months ago
reflections build 3 5 months ago
powermock build 3 5 months ago
jline3 build 3 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by plexus-interactivity-api upgrade from 1.0-0.28.alpha6.fc30 to 1.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.