Affected packages

Packages affected by plexus-cipher downgrade from 1.7-17.fc31 to - (in Fedora 32)
Package Current state Build Distance Build time
antlr4 build 2 6 days ago
tycho build 2 7 days ago
bean-validation-api build 3 6 days ago
legendsbrowser build 3 6 days ago
powermock build 3 6 days ago
jnr-ffi build 3 6 days ago
jfreechart build 3 7 days ago
eclipse-egit build 3 7 days ago
eclipse build 3 8 days ago
eclipse-jgit build 3 8 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by plexus-cipher downgrade from 1.7-17.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.