Affected packages

Packages affected by pkgconf-pkg-config upgrade from 1.5.4-1.fc30 to 1.6.3-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
libdbusmenu build 1 3 months ago
utop build 2 18 days ago
ocrmypdf build 2 2 months ago
python-GridDataFormats build 2 4 months ago
python-arpeggio build 2 4 months ago
mono-bouncycastle build 2 4 months ago
python-priority build 2 4 months ago
python2-django1.11 build 2 4 months ago
python-lz4 build 2 4 months ago
apt-cacher-ng build 2 4 months ago
Cython build 2 4 months ago
pcp build 2 4 months ago
lsp-plugins build 2 4 months ago
pythran build 2 4 months ago
icedtea-web build 2 4 months ago
seahorse build 2 4 months ago
psi-plus build 2 4 months ago
tomahawk build 2 4 months ago
sundials build 2 4 months ago
python-xarray build 2 4 months ago
mod_perl build 2 4 months ago
trojita build 2 4 months ago
coq build 2 4 months ago
antlr3 build 4 4 months ago
maven-eclipse-plugin build None a month ago
golang-gopkg-fsnotify-0 build None 4 months ago
golang-github-nlopes-slack build None 4 months ago
nodejs-highlight-js build None 4 months ago
git-lfs build None 4 months ago
reflections build None 4 months ago
aries-blueprint-core build None 4 months ago
aries-proxy-api build None 4 months ago
powermock build None 4 months ago
glpi build None 4 months ago
semweb4j build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by pkgconf-pkg-config upgrade from 1.5.4-1.fc30 to 1.6.3-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.