Affected packages

Packages affected by pixman upgrade from 0.38.0-2.fc31 to 0.38.0-2.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pyqtgraph build 2 a month ago
arc-theme build 2 a month ago
python-envisage build 2 a month ago
python-wxpython4 build 2 a month ago
asterisk build 3 3 days ago
libdbusmenu build 3 a month ago
pulseaudio build 3 a month ago
openttd-opengfx build 3 a month ago
gplugin build 3 a month ago
entangle build 3 a month ago
vim build 3 a month ago
adapta-gtk-theme build 3 a month ago
clang build 3 a month ago
gnome-documents build 3 a month ago
mypaint build 3 a month ago
rrdtool build 3 a month ago
gr-osmosdr build 3 a month ago
mlt build 3 a month ago
evolution-data-server build 3 a month ago
claws-mail build 3 a month ago
graphviz build 3 a month ago
gr-air-modes build 3 a month ago
kvirc build 3 a month ago
gnuradio build 3 a month ago
vfrnav build 3 a month ago
paraview build 3 a month ago
python-Pympler build 4 a month ago
coin-or-FlopC++ build 4 a month ago
dx build 4 a month ago
netcdf build 4 a month ago
opendnssec build 4 a month ago
GraphicsMagick build 4 a month ago
libopensync build 4 a month ago
ImageMagick build 4 a month ago
clevis build 4 a month ago
coin-or-Ipopt build 4 a month ago
bacula build 4 a month ago
laby build 4 a month ago
qpid-cpp build 4 a month ago
python-pillow build 4 a month ago
python-libpysal build 4 a month ago
gdal build 4 a month ago
coq build 4 a month ago
qmc2 build None a month ago
mnemosyne build None a month ago
koffice-kivio build None a month ago
subversion build None a month ago
blender build None a month ago
swig build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pixman upgrade from 0.38.0-2.fc31 to 0.38.0-2.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.