Affected packages

Packages affected by pixman-devel upgrade from 0.38.4-2.fc32 to 0.40.0-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
rdkit build 2 3 months ago
mapnik build 2 3 months ago
webkit2gtk3 build 2 3 months ago
vfrnav build 2 3 months ago
mapserver build 2 3 months ago
deepin-terminal build 3 3 months ago
libdazzle build 3 3 months ago
syncevolution build 3 3 months ago
evolution-data-server build 3 3 months ago
kdebase3 build 3 3 months ago
qtcurve build 3 3 months ago
mlt build 3 3 months ago
dtkwidget build 3 3 months ago
libreoffice build 3 3 months ago
geany build 3 3 months ago
wxGTK3 build 3 3 months ago
pulseeffects build 3 3 months ago
sysprof build 3 3 months ago
vips build 3 3 months ago
ardour5 build 3 3 months ago
firefox build 3 3 months ago
folks build 4 3 months ago
mathgl build 4 3 months ago
plasma-pa build 4 3 months ago
kde-runtime build 4 3 months ago
openbabel build 4 3 months ago
hugin build 4 3 months ago
kicad build 4 3 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by pixman-devel upgrade from 0.38.4-2.fc32 to 0.40.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.