Affected packages

Packages affected by pipewire-devel upgrade from 1.0.4-2.fc40 to 1.0.5-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
vlc-plugin-pipewire build 1 2 months ago
fractal build 1 2 months ago
weston build 1 2 months ago
icecat build 1 2 months ago
obs-cef build 1 2 months ago
tuxguitar build 2 2 months ago
alure build 2 2 months ago
scummvm build 2 2 months ago
gstreamer1-plugins-bad-free build 2 2 months ago
clonekeen build 3 a month ago
hyperrogue build 3 2 months ago
openlierox build 3 2 months ago
xu4 build 3 2 months ago
nogravity build 3 2 months ago
nethack-vultures build 3 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by pipewire-devel upgrade from 1.0.4-2.fc40 to 1.0.5-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.