Affected packages

Packages affected by php-xml upgrade from 8.2.0~RC3-1.fc38 to 8.2.0~RC4-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
php-hamcrest build 1 3 months ago
php-laminas-config build 1 3 months ago
php-laminas-log build 1 3 months ago
php-laminas-console build 1 3 months ago
php-laminas-view build 1 3 months ago
php-doctrine-doctrine-bundle build 1 3 months ago
php-doctrine-doctrine-bundle2 build 1 3 months ago
php-gettext-gettext build 2 3 months ago
php-friendsofphp-proxy-manager-lts build 2 3 months ago
php-nikic-php-parser4 build 2 3 months ago
php-ocramius-proxy-manager build 2 3 months ago
php-laminas-code build 2 3 months ago
php-pear-PHP-CodeSniffer build 2 3 months ago
php-doctrine-instantiator build 2 3 months ago
phpcov build 2 3 months ago
php-laminas-db build 2 3 months ago
php-phpunit-php-code-coverage9 build 2 3 months ago
php-laminas-hydrator3 build 2 3 months ago
php-doctrine-common build 2 3 months ago
php-laminas-validator build 2 3 months ago
php-symfony-security-acl build 2 3 months ago
php-google-auth build 2 3 months ago
php-symfony-polyfill build 2 3 months ago
php-laminas-form build 2 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by php-xml upgrade from 8.2.0~RC3-1.fc38 to 8.2.0~RC4-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.