Affected packages

Packages affected by php-theseer-tokenizer upgrade from 1.2.1-6.fc39 to 1.2.2-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
php-composer-ca-bundle build 3 5 months ago
php-stecman-symfony-console-completion build 3 5 months ago
php-behat-mink build 3 5 months ago
php-pimple build 3 5 months ago
php-doctrine-annotations build 3 5 months ago
php-doctrine-cache build 3 5 months ago
php-doctrine-persistence2 build 3 5 months ago
php-consolidation-annotated-command build 3 5 months ago
php-doctrine-datafixtures build 3 5 months ago
php-nyholm-psr7 build 3 5 months ago
php-doctrine-dbal build 3 5 months ago
php-doctrine-dbal3 build 3 5 months ago
php-symfony-polyfill build 3 5 months ago
php-doctrine-orm build 3 5 months ago
php-consolidation-output-formatters build 3 5 months ago
php-scssphp build 3 5 months ago
php-symfony-monolog-bundle build 3 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by php-theseer-tokenizer upgrade from 1.2.1-6.fc39 to 1.2.2-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.