Affected packages

Packages affected by php-theseer-directoryscanner upgrade from 1.3.3-6.fc39 to 1.3.3-8.fc40 (in Fedora 40)
Package Current state Build Distance Build time
php-kukulich-fshl build 2 2 months ago
php-bantu-ini-get-wrapper build 2 2 months ago
php-ircmaxell-random-lib build 2 2 months ago
php-phpseclib build 2 2 months ago
php-interfasys-lognormalizer build 2 2 months ago
php-ircmaxell-security-lib build 2 2 months ago
php-phpdocumentor-reflection-docblock2 build 3 2 months ago
php-phpdocumentor-type-resolver build 3 2 months ago
php-phpdocumentor-reflection-docblock build 3 2 months ago
php-true-punycode build 3 2 months ago
php-mikealmond-musicbrainz build 3 2 months ago
php-jdorn-sql-formatter build 3 2 months ago
php-phpdocumentor-reflection-common build 3 2 months ago
php-erusev-parsedown build 3 2 months ago
php-Faker build 3 2 months ago
php-doctrine-persistence3 build 3 2 months ago
php-doctrine-persistence2 build 3 2 months ago
php-nyholm-psr7 build 3 2 months ago
phpunit7 build 3 2 months ago
php-symfony-polyfill build 3 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by php-theseer-directoryscanner upgrade from 1.3.3-6.fc39 to 1.3.3-8.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.