Affected packages

Packages affected by php-symfony4-console upgrade from 4.4.39-1.fc35 to 4.4.40-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
php-bartlett-php-compatinfo-db build 1 3 months ago
php-doctrine-doctrine-bundle build 1 3 months ago
php-consolidation-output-formatters build 1 3 months ago
psysh build 1 3 months ago
php-jms-serializer build 2 3 months ago
php-cs-fixer build 4 3 months ago
php-pimple build None 3 months ago
php-deepdiver-zipstreamer build None 3 months ago
php-Monolog build None 3 months ago
php-google-apiclient1 build None 3 months ago
php-aws-sdk3 build None 3 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by php-symfony4-console upgrade from 4.4.39-1.fc35 to 4.4.40-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.