Affected packages

Packages affected by php-symfony-polyfill upgrade from 1.25.0-1.fc35 to 1.26.0-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
php-stecman-symfony-console-completion build 2 a month ago
php-jms-serializer build 2 a month ago
php-doctrine-doctrine-bundle build 2 a month ago
php-consolidation-annotated-command build 2 a month ago
php-bartlett-php-compatinfo-db build 2 a month ago
php-consolidation-output-formatters build 2 a month ago
psysh build 2 a month ago
php-sebastian-diff3 build 3 a month ago
php-pimple build 4 a month ago
php-google-apiclient1 build 4 a month ago
php-Monolog build 4 a month ago
php-aws-sdk3 build 4 a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by php-symfony-polyfill upgrade from 1.25.0-1.fc35 to 1.26.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.