Affected packages

Packages affected by php-sebastian-environment4 upgrade from 4.2.4-10.fc40 to 4.2.5-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
php-symfony-monolog-bundle build 2 2 months ago
php-pimple build 2 2 months ago
php-stecman-symfony-console-completion build 2 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by php-sebastian-environment4 upgrade from 4.2.4-10.fc40 to 4.2.5-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.