Affected packages

Packages affected by php-phpdocumentor-type-resolver1 upgrade from 1.6.0-2.fc36 to 1.6.1-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
php-simplepie build 4 3 months ago
php-doctrine-common build 4 3 months ago
php-google-apiclient-services build 4 3 months ago
php-ocramius-proxy-manager build 4 3 months ago
php-firephp-firephp-core build 4 3 months ago
phpcov build 4 3 months ago
php-laminas-code build 4 3 months ago
php-brumann-polyfill-unserialize build 4 3 months ago
php-pimple build 4 3 months ago
php-google-apiclient1 build 4 3 months ago
php-victorjonsson-markdowndocs build 4 3 months ago
php-symfony-security-acl build 4 3 months ago
php-hamcrest build 4 3 months ago
php-google-auth build 4 3 months ago
php-stecman-symfony-console-completion build 4 3 months ago
php-deepdiver-zipstreamer build 4 3 months ago
php-aws-sdk3 build 4 3 months ago
php-EasyRdf build 4 3 months ago
php-consolidation-annotated-command build 4 3 months ago
psysh build 4 3 months ago
php-consolidation-output-formatters build 4 3 months ago
php-jms-serializer build 4 3 months ago
php-sebastian-diff3 build 4 3 months ago
php-laminas-config build 4 3 months ago
php-doctrine-doctrine-bundle build 4 3 months ago
php-mikey179-vfsstream build 4 3 months ago
php-league-container build 4 3 months ago
php-phpunit-phploc build 4 3 months ago
php-ringcentral-psr7 build 4 3 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by php-phpdocumentor-type-resolver1 upgrade from 1.6.0-2.fc36 to 1.6.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.