Affected packages

Packages affected by php-pecl-zip upgrade from 1.19.2-2.fc34 to 1.19.2-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
php-rmccue-requests build 1 3 months ago
php-justinrainbow-json-schema5 build 2 3 months ago
php-phpmd-PHP-PMD build 2 3 months ago
php-solarium build 4 3 months ago
php-consolidation-annotated-command build 4 3 months ago
php-behat-mink-browserkit-driver build 4 3 months ago
php-behat-mink build 4 3 months ago
php-pdepend-PHP-Depend build 4 3 months ago
php-doctrine-doctrine-bundle build 4 3 months ago
php-jms-serializer build 4 3 months ago
psysh build 4 3 months ago
php-symfony-security-acl build None 3 months ago
php-bartlett-php-compatinfo-db build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by php-pecl-zip upgrade from 1.19.2-2.fc34 to 1.19.2-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.