Affected packages

Packages affected by php-nikic-php-parser4 upgrade from 4.13.0-1.fc36 to 4.13.1-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
psysh build 1 2 months ago
php-brick-varexporter build 1 2 months ago
php-ocramius-proxy-manager build 2 2 months ago
php-laminas-session build 3 2 months ago
php-mockery build 3 2 months ago
php-laminas-code4 build 3 2 months ago
php-symfony-polyfill build 3 2 months ago
php-laminas-config3 build 3 2 months ago
php-doctrine-common3 build 3 2 months ago
php-cs-fixer build 3 2 months ago
php-laminas-text build 3 2 months ago
php-phpunit-phploc build 3 2 months ago
php-laminas-code build 3 2 months ago
php-doctrine-migrations build 3 2 months ago
php-laminas-authentication build 3 2 months ago
php-react-socket build 3 2 months ago
php-friendsofphp-proxy-manager-lts build 3 2 months ago
php-laminas-crypt build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by php-nikic-php-parser4 upgrade from 4.13.0-1.fc36 to 4.13.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.