Affected packages

Packages affected by php-fedora-autoloader upgrade from 1.0.1-8.fc36 to 1.0.1-9.fc37 (in Fedora 37)
Package Current state Build Distance Build time
php-google-apiclient-services build 1 2 months ago
php-league-container build 1 2 months ago
php-brumann-polyfill-unserialize build 1 2 months ago
php-ringcentral-psr7 build 1 2 months ago
php-pimple build 1 2 months ago
php-stecman-symfony-console-completion build 1 2 months ago
php-doctrine-common build 1 2 months ago
php-di build 1 2 months ago
php-consolidation-annotated-command build 1 2 months ago
php-google-auth build 1 2 months ago
php-victorjonsson-markdowndocs build 1 2 months ago
php-symfony-security-acl build 1 2 months ago
php-consolidation-output-formatters build 1 2 months ago
psysh build 1 2 months ago
php-aws-sdk3 build 1 2 months ago
php-jms-serializer build 1 2 months ago
php-EasyRdf build 1 2 months ago
php-doctrine-doctrine-bundle build 1 2 months ago
php-simplepie build 2 2 months ago
php-firephp-firephp-core build 2 2 months ago
php-google-apiclient1 build 2 2 months ago
php-sebastian-diff3 build 2 2 months ago
php-hamcrest build 2 2 months ago
php-ocramius-proxy-manager build 2 2 months ago
php-phpunit-phploc build 2 2 months ago
php-laminas-code build 2 2 months ago
php-nrk-Predis build 2 2 months ago
phpcov build 2 2 months ago
php-laminas-config build 2 2 months ago
php-laminas-form build 2 2 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by php-fedora-autoloader upgrade from 1.0.1-8.fc36 to 1.0.1-9.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.