Affected packages

Packages affected by php-cli upgrade from 8.3.2-2.fc40 to 8.3.3~RC1-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
php-sentry build 1 4 months ago
uwsgi build 2 4 months ago
libguestfs build 2 4 months ago
php-egulias-email-validator build 2 4 months ago
php-fig-link-util build 2 4 months ago
php-aws-php-sns-message-validator build 2 4 months ago
php-phpdocumentor-reflection-docblock2 build 2 4 months ago
php-phpdocumentor-type-resolver build 2 4 months ago
php-cache-adapter-common build 2 4 months ago
php-pecl-raphf build 2 4 months ago
php-cache-filesystem-adapter build 2 4 months ago
php-paragonie-random-compat build 2 4 months ago
php-jdorn-sql-formatter build 2 4 months ago
php-phpdocumentor-reflection-common build 2 4 months ago
php-erusev-parsedown build 2 4 months ago
php-phpseclib build 2 4 months ago
php-Faker build 2 4 months ago
mlt build 2 4 months ago
php-doctrine-annotations build 2 4 months ago
php-doctrine-cache build 2 4 months ago
php-doctrine-datafixtures build 2 4 months ago
phpunit7 build 2 4 months ago
php-symfony-polyfill build 2 4 months ago
php-doctrine-orm build 2 4 months ago
uwsgi build 2 4 months ago
mlt build 2 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by php-cli upgrade from 8.3.2-2.fc40 to 8.3.3~RC1-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.