Affected packages

Packages affected by php-cli upgrade from 8.0.9~RC1-1.fc35 to 8.0.9-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
php-amqplib build 1 5 months ago
phpdoc build 1 5 months ago
php-aws-sdk3 build 1 5 months ago
php-aws-sdk3 build 1 5 months ago
php-opencloud-openstack build 2 a month ago
php-firephp-firephp-core build 2 5 months ago
php-phpiredis build 2 5 months ago
php-pecl-memcache build 2 5 months ago
php-Monolog build 2 5 months ago
php-guzzlehttp-guzzle build 2 5 months ago
php-laminas-xmlrpc build 2 5 months ago
php-pecl-imagick build 2 5 months ago
php-simplesamlphp-saml2_3 build 2 5 months ago
php-google-apiclient1 build 2 5 months ago
php-google-apiclient build 2 5 months ago
php-laminas-mvc-plugin-fileprg build 2 5 months ago
php-phpdocumentor-reflection-docblock2 build 2 5 months ago
php-pimple build 2 5 months ago
php-cache-filesystem-adapter build 2 5 months ago
php-laminas-log build 2 5 months ago
php-ocramius-code-generator-utils build 2 5 months ago
php-laminas-tag build 2 5 months ago
php-phpdocumentor-reflection-docblock2 build 2 5 months ago
php-pimple build 2 5 months ago
php-cache-filesystem-adapter build 2 5 months ago
php-firephp-firephp-core build 2 5 months ago
php-laminas-log build 2 5 months ago
php-laminas-http build 2 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by php-cli upgrade from 8.0.9~RC1-1.fc35 to 8.0.9-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.