Affected packages

Packages affected by perl-version downgrade from 7:0.99.27-458.fc34 to - (in Fedora rawhide)
Package Current state Build Distance Build time
licensecheck build 1 4 months ago
dnssec-tools build 2 3 months ago
biber build 2 3 months ago
perl-VOMS-Lite build 2 3 months ago
perl-Mojo-IOLoop-ReadWriteProcess build 2 4 months ago
perl-POE-Loop-Event build 2 4 months ago
mod_perl build 2 4 months ago
perl-Gtk2-Unique build 2 4 months ago
ocaml-cil build 2 5 months ago
perl-Config-Model-Backend-Yaml build 2 5 months ago
perl-Config-Model build 2 5 months ago
perl-Export-Attrs build 3 5 months ago
nbdkit build 4 3 months ago
nbdkit build 4 4 months ago
insight build None a month ago
R-cliapp build None 3 months ago
coq build None 3 months ago
python-mplcairo build None 3 months ago
python-theano build None 4 months ago
debhelper build None 4 months ago
debhelper build None 5 months ago
gnustep-base build None 5 months ago
R-usethis build None 5 months ago
python-matplotlib build None 5 months ago
sagemath build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-version downgrade from 7:0.99.27-458.fc34 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.