Affected packages

Packages affected by perl-threads-shared upgrade from 1.60-439.fc31 to 1.60-440.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-POE-Loop-Event build 2 2 months ago
perl-Time-Warp build 2 2 months ago
mod_perl build 2 2 months ago
perl-Catalyst-Controller-HTML-FormFu build 2 2 months ago
libdbusmenu build 3 a month ago
deepin-control-center build 3 2 months ago
check_postgres build 3 2 months ago
git-lfs build 3 2 months ago
dumb-init build 3 2 months ago
antlr3 build 3 2 months ago
SDL2_gfx build 3 2 months ago
reflections build 3 2 months ago
pcp build 3 2 months ago
icedtea-web build 3 2 months ago
psi-plus build 3 2 months ago
tomahawk build 3 2 months ago
sundials build 3 2 months ago
trojita build 3 2 months ago
coq build 3 2 months ago
dee build 4 a month ago
glpi build 4 2 months ago
mlton build 4 2 months ago
python-astropy-healpix build None 2 months ago
php-pragmarx-google2fa build None 2 months ago
python-mplcursors build None 2 months ago
seahorse build None 2 months ago
python-xarray build None 2 months ago
php-symfony3 build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-threads-shared upgrade from 1.60-439.fc31 to 1.60-440.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.