Affected packages

Packages affected by perl-threads-shared upgrade from 1.59-1.fc30 to 1.60-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Perl-Critic build 2 7 months ago
rakudo build 2 7 months ago
perl-CHI build 2 7 months ago
perl-Fsdb build 2 7 months ago
findbugs-contrib build 3 7 months ago
reflections build 3 7 months ago
mpi4py build 3 7 months ago
globus-xio build 3 7 months ago
zeromq build 3 7 months ago
phototonic build 3 7 months ago
systemd build 3 7 months ago
gpgme build 3 7 months ago
hugin build 3 7 months ago
octave build 3 7 months ago
ruby build 3 7 months ago
erlang-bitcask build 4 7 months ago
llvm build 4 7 months ago
nodejs-mapnik build 4 7 months ago
poco build 4 7 months ago
librsvg2 build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-threads-shared upgrade from 1.59-1.fc30 to 1.60-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.