Affected packages

Packages affected by perl-subs upgrade from 1.04-485.fc36 to 1.04-486.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
public-inbox build 2 2 months ago
android-tools build 2 3 months ago
perl-Text-MultiMarkdown build 2 4 months ago
openshadinglanguage build None 4 months ago
openfst build None 4 months ago
opengrm-ngram build None 4 months ago
python-pyedflib build None 4 months ago
python-stochastic build None 4 months ago
python-geotiler build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-subs upgrade from 1.04-485.fc36 to 1.04-486.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.