Affected packages

Packages affected by perl-subs upgrade from 1.03-470.fc34 to 1.03-471.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-POE-Loop-Event build 3 2 months ago
perl-IO-Async build 3 2 months ago
perl-MaxMind-DB-Reader build 3 2 months ago
myproxy build 4 2 months ago
mariadb build 4 2 months ago
caribou build None a day ago
php-swaggest-json-schema build None a month ago
php-phpdocumentor-reflection-docblock4 build None a month ago
php-laminas-permissions-acl build None a month ago
siril build None a month ago
gr-iqbal build None 2 months ago
sundials build None 2 months ago
erlang-folsom build None 2 months ago
erlang-riak_control build None 2 months ago
erlang-riak_core build None 2 months ago
erlang-riak_api build None 2 months ago
erlang-riak_kv build None 2 months ago
mp build None 2 months ago
python-uranium build None 2 months ago
MUSIC build None 2 months ago
kig build None 2 months ago
erlang-eleveldb build None 2 months ago
doublecmd build None 2 months ago
ruby build None 2 months ago
opendbx build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-subs upgrade from 1.03-470.fc34 to 1.03-471.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.