Affected packages

Packages affected by perl-podlators upgrade from 1:4.13-1.fc32 to 1:4.14-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gcc build 1 2 months ago
perl-MARC-XML build 2 2 months ago
perl-RDF-Trine build 3 2 months ago
python-keystoneauth1 build 4 a month ago
python-graph-tool build 4 a month ago
zlib build 4 2 months ago
gnome-abrt build 4 2 months ago
speech-dispatcher build 4 2 months ago
suricata build 4 2 months ago
sipsak build 4 2 months ago
goaccess build 4 2 months ago
opam build 4 2 months ago
erlang build 4 2 months ago
libreoffice build 4 2 months ago
python-neurodsp build None 2 months ago
arpack build None 2 months ago
gnome-documents build None 2 months ago
erlang-relx build None 2 months ago
erlang-riak_pipe build None 2 months ago
php-pecl-igbinary build None 2 months ago
python-geopandas build None 2 months ago
R-R.devices build None 2 months ago
python-networkx build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-podlators upgrade from 1:4.13-1.fc32 to 1:4.14-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.