Affected packages

Packages affected by perl-podlators upgrade from 1:4.12-1.fc31 to 1:4.12-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
check_postgres build 2 2 months ago
perl-POE-Loop-Event build 2 2 months ago
perl-Time-Warp build 2 2 months ago
pcp build 2 2 months ago
mod_perl build 2 2 months ago
perl-Catalyst-Controller-HTML-FormFu build 3 2 months ago
libdbusmenu build 4 a month ago
deepin-control-center build 4 2 months ago
git-lfs build 4 2 months ago
dumb-init build 4 2 months ago
antlr3 build 4 2 months ago
icedtea-web build 4 2 months ago
psi-plus build 4 2 months ago
trojita build 4 2 months ago
coq build 4 2 months ago
dee build None a month ago
python-astropy-healpix build None 2 months ago
php-pragmarx-google2fa build None 2 months ago
python-mplcursors build None 2 months ago
seahorse build None 2 months ago
glpi build None 2 months ago
sundials build None 2 months ago
python-xarray build None 2 months ago
php-symfony3 build None 2 months ago
mlton build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-podlators upgrade from 1:4.12-1.fc31 to 1:4.12-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.